ВЕСЁЛЫЙ РОДЖЕР

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » ВЕСЁЛЫЙ РОДЖЕР » Кают-компания » "Пасть Кракена" - флудим сколько хотим!!!


"Пасть Кракена" - флудим сколько хотим!!!

Сообщений 61 страница 90 из 196

61

Понимаю ) но это не снимает с вас обязанности бухать с нами ;)

0

62

Пиз...дос :(

0

63

Грусно конечно но это ваше решение...
П.С. Пит потом Свитл и Злой Кыс....надеюсь продолжения в этом списке не будет...

Отредактировано Эрогорн (2009-05-19 22:35:17)

0

64

Ребят мы бухнем и нераз, а возможно и не два...  :flag:

0

65

Мдя:( думаю что все к тому шло уже некоторое время, хотя мне жаль что Кыс уходит, да и Свитл, не смотря на все наши разногласия, ведь в конечном итоге все это мелочи жизни,  в любом случае удачи вам во всем :(

0

66

Я с вами не так давно и мне тут понравилось... будет вас очень нехватать... :'(

0

67

Toja, не снимает ))) и мы вас не забудем никогда )))

0

68

а флуд...

вот этот стишок который я выложи ниже висит у нас на работе криво распечатанный на листочке а4 крупным шрифтом уже давно... тут я его перечитала... и знаете если раньше он вызывал только смех... сейчас увидела в нем точное описание себя любимой, черт возьми...

так что дорогие пираты.... берегите своих пираток... мы ж такие нестабильные блин )))

Я бываю такая разная - то капризная, то прекрасная,
То страшилище опупенное,то красавица мисс вселенная,
То покладиста, то с характером,то молчу, то ругаюсь матерно,
То в горящие избы на лошади, то отчаянно требую помощи,
Дверью хлопну - расставлю все точки, то ласкаюсь пушистым комочком,
То люблю и тотчас ненавижу, то боюсь высоты, но на крышу
Выхожу погулять темной ночкой. То жена, то примерная дочка,
То смеюсь, то рыдаю белугой, то мирюсь, то ругаясь с подругой.
Не больна я, не в психике трещина...
Просто Я - стопроцентная ЖЕНЩИНА!

+1

69

Ы ? хде ашипка ?
//*******************************************
Процедура Сформировать()
датад = '01.01.1980' ;
датаН = '02.01.2008' ;
СпрСтелс = СоздатьОбъект("Справочник.Контрагенты");
спрСтел  = СоздатьОбъект("Справочник.Контрагенты");
//---проверка контров
если спрСтелс.НайтиПоРеквизиту("idd","10051650106154616",1) = 1 Тогда   
    Сообщить("Контрагент - "+СпрСтелс.ТекущийЭлемент().Наименование+" найден!!!");
КонецЕсли;
если спрСтел.НайтиПоРеквизиту("idd","10060530047494768",1) = 1 Тогда   
    Сообщить("Контрагент - "+СпрСтел.ТекущийЭлемент().Наименование+" найден!!!");
КонецЕсли;

Если  спрСтелс.НайтиПоРеквизиту("idd","10051650106154616",1) = 0 Тогда
    Сообщить("не найден Контрагент - стэлс(10051650106154616)!!!");
КонецЕсли;
//---------------------
имяСтелс     = спрСтелс.Наименование;
иннСтелс     = спрСтелс.ИНН;
КппСтелс     = спрСтелс.КПП;
АдресЮСтелс  = спрСтелс.ЮридическийАдрес.Получить(Датад);
АдресФСтелс  = спрСтелс.ПочтовыйАдрес.Получить(Датад);
иддСтелс     = спрСтелс.IDD;
//-------------------------------------------
  имяСтел      = спрСтел.Наименование;
иннСтел      = спрСтел.ИНН;
КппСтел      = спрСтел.КПП;
АдресЮСтел   = спрСтел.ЮридическийАдрес.Получить(Датад);
ардесФСтел   = спрСтел.ПочтовыйАдрес.Получить(Датад);
иддСтел      = спрСтел.IDD;

// спрСтел.ВыбратьЭлементы();
//Пока спрСтел.ПолучитьЭлемент() = 1 Цикл
// Если СокрЛП(спрСтел.IDD) = "10060530047494768" Тогда     
//    спрСтел.ИспользоватьДату(датаД);
//    спрСтел.ЮридическийАдрес.Установить(датад,АдресЮСтелс);
//    спрСтел.ПочтовыйАдрес.Установить(датад,ардесФСтелс);
//    спрСтел.Записать();
// Иначе
//    Сообщить("гы");
// КонецЕсли;
//КонецЦикла;



//спрСтел.ИспользоватьДату(датаД);
спрСтел.Наименование     = "Стэлс ООО";
спрСтел.ПолноеНазвание   = "Стэлс ООО";
спрСтел.ИНН              = иннСтелс;
спрСтел.КПП              = КппСтелс;
спрСтел.ЮридическийАдрес.Установить('02.01.2008',АдресЮСтелс);
спрСтел.ПочтовыйАдрес.Установить('02.01.2008',АдресФСтелс);

//-----
// спрСтел.ЮридическийАдрес.Установить(датад,АдресЮСтелс);
// спрСтел.ПочтовыйАдрес.Установить(датад,ардесФСтелс);
//-----
спрСтел.IDD              = иддСтелс;
спрСтел.записать();

//спрСтелс.ИспользоватьДату(датаД);
СпрСтелс.IDD              = "10060530047494768";
СпрСтелс.Наименование     = "не испСтэл ООО";
СпрСтелс.ПолноеНазвание   = "Стэл ООО";
СпрСтелс.ИНН              = иннСтел;
СпрСтелс.ЮридическийАдрес.Установить('02.01.2008',АдресЮСтел);
СпрСтелс.ПочтовыйАдрес.Установить('02.01.2008',ардесФСтел);
// спрСтелс.ЮридическийАдрес.Установить(датад,АдресЮСтел);
// спрСтелс.ПочтовыйАдрес.Установить(датад,ардесФСтел);
СпрСтелс.Записать();

Сообщить("процедура завершенна!");

КонецПроцедуры

+1

70

думаем ) кто угадает , тому 50 голды ;) от пита )

0

71

я в шоке  :O  сама дам 50 голд любому кто объяснит мне что это вообще такое тут написано :tired: (просьба помидорами не кидать)  :)

Отредактировано Лария (2009-05-26 10:40:47)

0

72

гы) это маленький обработчик на 1с в7.7 для замены реквизитов в справочнике контрагентов, для определенных контров ;)

теперь ты мне должна ;))))))))))))

0

73

Я конечно продвинутая девочка, но видать не настолько и поскольку у нас в стране образование "бесплатное" то......от своих слов не отказыаюсь:)))

Отредактировано Лария (2009-05-26 10:44:41)

0

74

Забей ) а все равно в игре не скоро появлюсь, пока не до неё ;)

0

75

"гы) это маленький обработчик на 1с в7.7 для замены реквизитов в справочнике контрагентов, для определенных контров "

ИМХО это тоже требует объяснений... :D

0

76

50г - и построчно объясню ;)

0

77

я тебе с ГБ выдам по такому поводу. Самому интересно. ;)

0

78

ща как залечу за второе начало термодинамики...  :canthearyou:

0

79

а про капсулированные полимером жидкие кристаллы, модифицированные хиральной добавкой не хочешь?  :crazy:

0

80

я просто как раз это ща читаю))) Если такие умные, можете пока написать мне лабу по ПЯВУ :) там халява, создать БД не большую и конпки ее изменения, дополнения и сортировки ;) писать можете в делфи, это по сути тоже самое в чем работаем мы... А то делфи слишком дорого покупать лицензии для ПИСФУ :) а за кряки их уже взъебли)))

0

81

Сразу видно, что Дэф алхимик  :D

0

82

ыыыыы. :) :) ;)

0

83

эт самое, как отменить тему чтобы с карточки автоматом акк проплачивался? А то 30 числа какбэ оканчивается проплаченное время и начинается сессия... Не хотелось бы, чтобы проплаченный акк простаивал( Или хуже того... не простаивал  :no:

0

84

Pavleg, заблокируй карточку :)

0

85

Блин, смешно) А реальные варианты будут?

0

86

отмени способ подписки в управлении учетной записью, и все будет ок:)

0

87

нет функции отмены способа, есть только его замена...

0

88

только что зашла в свою учетку, в самом низу
"Отмена подписки"
"Если вы хотите отменить подписку, то это можно сделать здесь. Но мы будем признательны, если вы найдете время сначала позвонить нам, чтобы сообщить о причинах своего решения. Специалисты нашей службы поддержки могут предложить вам адекватное решение проблемы. Контактные телефоны вы найдете здесь." и тд. там посмотри. выбери другой способ на худой конец.

0

89

эм.. а это не полная блокировка аккаунта случайно?...

0

90

Представляю вашему внемания разговор с гм!

увеличить

+1


Вы здесь » ВЕСЁЛЫЙ РОДЖЕР » Кают-компания » "Пасть Кракена" - флудим сколько хотим!!!